Haz un tema nuevo con tu pregunta. No olvides de poner el mensaje de error exacto (copia y pega el mensaje).

Por otro lado te diré que estás atrasado. PHP4 está obsoleto, mejor usa la versión 5 (5.3 es la última), a menos que tengas alguna necesidad especial de usar esa versión. La versión de Apache es vieja, la última es 2.2. también deberías cambiarla.

Sobre tu problema, como dije, abre un tema nuevo.