Comunidad de diseño web y desarrollo en internet online

Actualizaciones de WordPress

Citar            
MensajeEscrito el 15 Mar 2006 07:45 pm
Actualizaciones



elav escribió:

Bueno ya que hablamos de noticias de Wordpress está disponible un parche para las versiones 2.0, 2.0.1, 2.0.2 RC1 la cual pueden descargar de aquí el .zip y de aquí el .tar.gz los 17 archivos parcheados susceptibles de ser ejecutados con la consiguiente adivinación del path de vuestro Wordpress. Esto no corrige la vulnerabilidad XSS...Esto lo encontré en Daboblog


LA100RRA escribió:

Pués como todos los días buscando novedades acerca de WordPress, me encuentro que en el blog Mangas Verdes nos explican de manera muy sencilla los pasos a seguir para hacer la actualización sin problemas y además de como aplicar el parche de seguridad de Neo Security Team a ésta nueva versión (sirve para impedir el acceso a los de directorios de tu blog)

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  



Ultima edición por La100rra el 22 Nov 2006 06:39 pm, editado 3 veces

Cd. Juárez, Chihuahua, México.

clabbrowser
Citar            
MensajeEscrito el 15 Mar 2006 09:15 pm
muy interesante lo que pones :wink:

Lacientounrra o la100rra...........vas a cambiar de nick muy seguido :crap:

saludos

Por Stopa

900 de clabLevel



Genero:Masculino  

NPI

firefox
Citar            
MensajeEscrito el 20 Mar 2006 02:04 am
Seguridad

Pués como todos los días buscando novedades acerca de WordPress, me encuentro que en el blog Mangas Verdes nos explican de manera muy sencilla los pasos a seguir para Aplicar el parche de seguridad de Neo Security Team a ésta nueva versión (sirve para impedir el acceso a los de directorios de tu blog)

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

clabbrowser
Citar            
MensajeEscrito el 20 Mar 2006 03:24 am
Wow :o . Gracias por poner los tags ^^ ya se ordenó más ^^

Por Usagi Hoshino

697 de clabLevel


1 articulo

  REC

firefox
Citar            
MensajeEscrito el 31 Mar 2006 06:01 pm

stopa escribió:

muy interesante lo que pones ;)


Que bien que a alguien le ha interesado el tema. (y)

Usagi.Hoshino escribió:

Gracias por poner los tags


No hay de queso XD

;)

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

clabbrowser
Citar            
MensajeEscrito el 10 May 2006 01:21 am
Plug in name: "Video Blogger Plugin"
Autor: Chad Lancour.
Download: Paagina del autor

Descripción: Con este plug podras postear videos alojados en servidores de: Google Video, YouTube, DailyMotion y vSocial mediante una simple e intuitiva sintaxis.

Screens:
Plug in
Panel de opciones
Ejemplo de como postear
Mezclando texto con el video[Editando post]
Mezclando texto[Ejemplo Posteado]
Propiedades del video posteado*
PostFinal

*Nota: Ojo, no son editables; el plug in solo necesita la ID del video y pone los datos en las cajas de texto.

Instalación:

1. El plug-in requiere tener soporte para la libreria "PHP CURL". La mayoria de los host actuales ya lo tienen configurado.
2. Bajar el archivo comprimido.
3. Descomprime y subelo a la carpeta "wp-content/plugins".
4. Activa el plug desde tu panel de administracion de tu blog.
5. En el menu opciones elige la pestaña "Video bloger".

Modo de uso:

1. Ve al host donde esta alojado tu video. [Google, youtube, etc...]
2. Busca tu video.
3. Accesa al video, en la barra de direcciones busca un parametro que indique la ID del video.
4. Inicia un nuevo post.
5. Para mostrar en el titulo del post, el titulo del video sigue esta sintaxis: “!vb:videosourceswitch,videoid!”
Donde videosourceswitch es: "vg" para VideoGoogle, "yt" para YouTube, "vs" para VSocial y "dm" para DalyMotion.
Donde videoid: es la ID que identificaste en la direccion del video[Paso 3]
6. Para mostrar el video en el cuerpo del mensaje sigue la siguiete sintaxis: “!vb:videosourceswitch,videoid,[thumbnailindex]!”
Donde: videosourceswitch, videoid son el mismo del paso 5
Donde thumbnailindex: Es opcional y solo funciona para google. Es un numero generalmente del 1 al 6, que es el numero indice de los screens que aparecen en la parte derecha, cuando visualisas el video.
7. Ahora damos click en guardar y seguir editando[Save and Continue Editing].
8. Agregamos todo lo que queramos en el cuerpo del mensaje asi como en el titulo.
9. Publicar el post. XD

Por Jorgelig

Claber

3035 de clabLevel

12 tutoriales

 

Monterrey, Nuevo Leon, MX

firefox
Citar            
MensajeEscrito el 10 May 2006 01:28 am
gracias jorgelig

ya lo instale...pero No lo use :lol: :lol: :lol:

Por Stopa

900 de clabLevel



Genero:Masculino  

NPI

firefox
Citar            
MensajeEscrito el 29 May 2006 06:48 am
Recientemente se descubrió otro agujero de seguridad en WordPress.


anieto2k escribió:


Parece ser que es factible la insercción de un exploit a traves del registro de usuarios. Parece que esto afecta a todos lo wordpress inferiores o iguales a 2.0.2 (osease todos) y solamente a los blogs donde el registro de usuarios esté permitido.

Actualmente no hay patch oficial, solo una versión no oficial (que no se si soluciona nada). Yo recomiendo temporalmente deshabilitar la opción de registros de nuevos usuarios hasta la respuesta oficial.

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

clabbrowser
Citar            
MensajeEscrito el 02 Jun 2006 12:36 am

Por Jorgelig

Claber

3035 de clabLevel

12 tutoriales

 

Monterrey, Nuevo Leon, MX

firefox
Citar            
MensajeEscrito el 02 Jun 2006 11:36 pm
Aquí un tutorial de como actualizar de WordPress 2.0.2 a 2.0.3

Con ésta actualización se corrige el bug del exploit a traves del registro de usuarios

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

clabbrowser
Citar            
MensajeEscrito el 12 Jul 2006 10:07 pm
Tengo un wordpress theme que funciona con la versión 2.0.2, al momento de actualizar a la versión 2.0.3 el css como que se frikea todo y solo se ve el texto, osea como que se invalida, es muy necesaria la actualización a 2.0.3 osea es muy rotundo el cambio???

Por anDrEaa

0 de clabLevel



Genero:Femenino  

Nueva España

firefox
Citar            
MensajeEscrito el 30 Jul 2006 10:53 pm

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 03 Ene 2008 08:51 pm

Por Javyer

18 de clabLevel



 

Andalucía (España)

firefox
Citar            
MensajeEscrito el 29 Ago 2011 05:30 pm

Javyer escribió:

No sé si este tema sigue activo, pero por si acaos ahí va:

Wordpress 2.3.2, actualización urgente: http://www.anieto2k.com/2007/12/30/wordpress-232-actualizacion-urgente/

Corrige bugs de los borradores, antes podían acceder a ellos entrando a través de dominio.com/wp-admin.


Actualizado y funcionando correctamente. Gracias por el link!

Por Sisco

BOFH

3700 de clabLevel

12 tutoriales
4 articulos

Genero:Masculino   Bastard Operators From Hell

Catalunya

chrome
Citar            
MensajeEscrito el 09 Jun 2017 08:47 am
Buenas quisiera hacer una aportación que seguramente ya lo sepan pero por las dudas lo digo. Es muy importante realizar un thema hijo antes de realizar un pagina web en wordpress por que luego a la hora de actualizarlo a wordpress o al tema solo necesitáis actualizar el tema hijo y no perderéis los cambios.
Saludos

Por franco2214

10 de clabLevel



 

chrome

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.