Comunidad de diseño web y desarrollo en internet online

Awardspace como configurarlo para Wordpress

Citar            
MensajeEscrito el 07 Abr 2007 04:06 pm
Saludos a todos,

Tengo dudas en como configurar el servidor, es decir, ¿que es lo necesario para poder instalar Wordpress sin problemas
Esto es lo que hago;
- creo la base de datos
- un usuario FTP
- y un subdominio para poder conectarme mediante ftp... (esto es lo que me genera mas dudas)

puedo subir los ficheros de wordpress, incluso ejecutar el install, pero una vez acabada la instalación cuando intento ingresar en el wordpress, es como si tuviera mal configurado el tema del subdominio, o quiza es que no es necesario crear un subdominio por que me redirecciona mal, para que me entendais,

Cuando introduzco el usuario y la contraseña me direcciona de la siguiente manera

Código :

http://netp.awardspace.comhttp//netp.awardspace.com/wp-login.php?redirect_to=http%3A%2F%2Fnetp.awardspace.com%2Fwp-admin%2F


eso es lo que hace pensar que quiza sobra lo del subdominio, pero no si no lo creo como me conecto por ftp???

Si alguien tuviera su web/blog en el mismo servidor, me podria echar una mano...

gracias.

Por Topper

10 de clabLevel



Genero:Masculino  



Ultima edición por Topper el 08 Abr 2007 06:59 am, editado 1 vez

firefox
Citar            
MensajeEscrito el 07 Abr 2007 07:39 pm
yo lo tengo en awardspace y no me pasa nada..... configuraste tooodo como te decia? porque yo no tuve ningun problema en instalarlo :S

Por zombieek

139 de clabLevel



 

la patagonia

firefox
Citar            
MensajeEscrito el 07 Abr 2007 09:30 pm
Pero a parte de la base de datos y del usuario ftp, configuraste algo mas???

Por Topper

10 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 08 Abr 2007 03:58 am
El "ENSIM Control Panel" te permite ver que versiones de php y MySQl tienes instaladas?

¿Qué versión de WordPress estás instalando?

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 08 Abr 2007 06:45 am
Son las siguientes...

PHP version 4.4.1
MySQL version 4.0.24

Wordpress 2.1.3

Por Topper

10 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 08 Abr 2007 09:31 am
Pués al parecer no es por las versiones, dejame investigar como es la cosa en ése sitio y ya te cuento. Desgraciadamente ahora mismo no estoy en casa, pero el lunes temprano hago pruebas y ya te cuento como me fué ;)

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 08 Abr 2007 09:35 am
Gracias La100rra, te estoy muy agradecido

Por Topper

10 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 08 Abr 2007 09:38 am
No hay de queso XD

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 08 Abr 2007 01:51 pm
no se si tiene que ver.. pero en una parte en el coso de wordpress que te dice si no esta en dominio "root" cambiarlo y no se que mas... en wordpress.org en install hay una parte.. ahi me fijo, esperate un cachito :lol:

-Cuando ponnes tus datos , se te queda grabado? porque si se te queda entra directamente al wp-admin.
-Te acordaste de file size limit? porque en wordpress es de 500 kb (que choto :lol:)
---------------
Edit: entre a tu pag... sera de que no tenes un index? :crap:
Edit2: cambiaste los datos del archivo wp-config no? :P

Por zombieek

139 de clabLevel



 

la patagonia

firefox
Citar            
MensajeEscrito el 08 Abr 2007 07:24 pm
hay index y los datos de wp-config son correctos...

Por Topper

10 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 10 Abr 2007 07:41 am
Yo tengo el mismo problema q comentas, la intalación la hace correctamente pero cuando voy a identificarme como admin con la contraseña q nos facilitan no me redirecciona bien, si ha conseguido solucionarlo por favor dime como, pq me estoy volviendo loco y ya no se q mas hacer.

Un saludo,

Alfonso.

Por fahl

5 de clabLevel



Genero:Masculino  

msie
Citar            
MensajeEscrito el 10 Abr 2007 02:09 pm
y si piden que se lo instalen?... es una version vieja pero "por ahora" puede ser la solucion....

Por zombieek

139 de clabLevel



 

la patagonia

firefox
Citar            
MensajeEscrito el 11 Abr 2007 06:43 am
He encontrado donde puede estar el error, y es que cuando se instala WordPress no se por qué razon la dirección del Blog que se almacena en las tablas de la base de datos, aparece duplicada y por eso al poner admin y la contraseña e inttar entrar no encuentra la página, es necesario entrar en la tabla wp-options y cambiar la dirección. Esto se puede hacer desde el PhpMyAdmin dentro del panel de control de Awardspace. Si tienes dudas de como hacerlo mandame tu email y te envio un breve manual que he elaborado donde se explica paso a paso como solucionarlo.

Un saludo.

Por fahl

5 de clabLevel



Genero:Masculino  

msie
Citar            
MensajeEscrito el 11 Abr 2007 08:26 am
Gracias, ya he cambiado la direccion donde indicabas y ahora empezaré la instalación de nuevo a ver que tal.

Por Topper

10 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 11 Abr 2007 09:24 am
Pues si fahl, solucionado, muchas gracias, por cierto ya no hace falta que me envies el manual si no quieres...

Por Topper

10 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 11 Abr 2007 05:49 pm

Topper escribió:

Pues si fahl, solucionado, muchas gracias, por cierto ya no hace falta que me envies el manual si no quieres...
\Hola que tal yo tengo problemas a la hora de instalar el WordPrees en AdwarSpace, lo instalo todo, pero cuando llego al paso ultimo que me tengo que loguear (en el loguin), me tira la pagina de Internet Explorer: "Internet Explorer no puede mostrar la página web", yo configuro todo el wp-config.php todo yo le peogo el host que me da AdwarSpace fdb1.awardspace.com el name de la base de datos y el usuario que en adwarspace es el mismo que el nombre de la base de datos, no se que sera, sera que yo tengo un subdominio para mi blog, la verdad ni idea, hay alguna problema con el subdominio blog.misitio.com.ar? no se espero su pronta respuesta desde ya Muchas Gracias.
Atte. Bleki

Por Bleki

1 de clabLevel



Genero:Masculino  

msie7
Citar            
MensajeEscrito el 11 Abr 2007 05:53 pm
ah me olvidaba en adwarspace la base de datos me figura como que no tiene nada con 10 mb libres, el blog esta instalado, MySQL databases hosted in your account:
# DB Host DB Name DB User Space Quota Used Space Options
1 fdb1.awardspace.com snsexual_xxx snsexual_xxx space quota 10 MB space used 0 MB.

ni idea denme una mano muchachos

Por Bleki

1 de clabLevel



Genero:Masculino  

msie7
Citar            
MensajeEscrito el 13 Abr 2007 04:04 pm
Bleki, posiblemente el problema es el mismo que teniamos Fahl y yo, si sigues las indicaciones del último comentario de Fahl, lo podras solucionar.

Por Topper

10 de clabLevel



Genero:Masculino  

msie

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.