Comunidad de diseño web y desarrollo en internet online

banner publicitario en flash

Citar            
MensajeEscrito el 17 Sep 2012 08:01 pm
hola chicos. tengo un banner publicitario en flash, incrustado en un htm.
http://edemacerebral.com/index_02.html
el mismo tiene un botón "saltar intro" que lleva a una segunda escena donde hay una foto con un link a un video. o sea que on clic sobre dicho botón salta de la publicidad a la escena siguiente donde está la img que lleva al video. el problema es que cuando lo apreto el archivo se detiene y no va a la siguiente escena. cuando la publicidad finaliza si va a la proxima escena, pero no con el botón de saltar intro :oops:

Por walter

68 de clabLevel



Genero:Masculino  

opera
Citar            
MensajeEscrito el 18 Sep 2012 12:44 pm
SI estás usando un gotoAndStop, usar una etiqueta de fotograma, no uses la forma con dos argumentos (nro fotograma y escena)

Jorge

Por solisarg

BOFH

13400 de clabLevel

4 tutoriales
5 articulos

Genero:Masculino   Bastard Operators From Hell Premio_Secretos

Argentina

firefox
Citar            
MensajeEscrito el 18 Sep 2012 01:21 pm
gracias jorge, en realidad va a un fotograma etiquetado a la siguiente escena que también tiene nombre :?

Por walter

68 de clabLevel



Genero:Masculino  

chrome
Citar            
MensajeEscrito el 18 Sep 2012 01:54 pm
Salta, pero no carga la foto, mira si no te estas saltando el loadMovie o lo que uses para cargar el recurso (si está incrustado, que no arranque antes, etc)

Jorge

Por solisarg

BOFH

13400 de clabLevel

4 tutoriales
5 articulos

Genero:Masculino   Bastard Operators From Hell Premio_Secretos

Argentina

firefox
Citar            
MensajeEscrito el 18 Sep 2012 02:57 pm
en la primer escena aparecen los datos de la publicidad. si apretas el boton debería ir a la siguiente escena donde sólo hay una img en la misma con un link y un stop :? , nada más

Por walter

68 de clabLevel



Genero:Masculino  

chrome
Citar            
MensajeEscrito el 28 Sep 2012 12:45 am
Muy bien Jorge, me sacaste de un apuro. Tenia un problema muy similar y con lo que pusiste me ayudaste a solucionarlo. Gracias

Por Germana.Fernandez

9 de clabLevel



Genero:Femenino  

chrome
Citar            
MensajeEscrito el 01 Nov 2012 03:43 pm
bien explicado, a mi me paso algo similar con flash :/

Por cullersite

31 de clabLevel



 

firefox
Citar            
MensajeEscrito el 26 Dic 2017 08:01 am

Por nithi

Claber

247 de clabLevel



 

chrome

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.