Comunidad de diseño web y desarrollo en internet online

Botones ya no sirven :S

Citar            
MensajeEscrito el 27 Oct 2008 01:24 am
Emmmmmmmm

Estoy haciendo un menu con botones animados el problema es que ya no sirven cuadno exporto el flash :S

ya se les puee dar clic y no pasa nada cuando se les pasa encima


me refiero a este :S este aun sirve pero ps guarde cambios en el .fla y ya no sirven los botones AA

http://www.looseart.com/tests/index.html

Por Fernandoza

13 de clabLevel



 

Tecnico en sistemas

firefox
Citar            
MensajeEscrito el 27 Oct 2008 08:31 am
No se te entiende un carajo. Explicate mejor.

Por One

Claber

1488 de clabLevel

5 tutoriales

Genero:Masculino  

Programador Web

chrome
Citar            
MensajeEscrito el 27 Oct 2008 07:43 pm
no entender!!!...

Por joch_basket

95 de clabLevel



Genero:Masculino  

msie7
Citar            
MensajeEscrito el 28 Oct 2008 02:43 am
En la URL pueden ver los botones en las ventanas , te pones encima y funcionan se reproduce un video , pero en mi actual fla ya no sirve :S y estan = , estan bien puestos , al alguna propiedad que los bloquee? o que paso , ya hize nuevos en ese mismo FLA pasa lo mismo con esos botones nuevos no sirven!

Por Fernandoza

13 de clabLevel



 

Tecnico en sistemas

firefox
Citar            
MensajeEscrito el 28 Oct 2008 04:57 am
Hola Fernandoza :)

No crees que sirva más si posteas el código que tienes en tus botones, para que veamos si hay algún error. ;)

Por violetisha

575 de clabLevel

1 tutorial
1 articulo

Genero:Femenino  

Mi silla en el estudio, México

opera
Citar            
MensajeEscrito el 28 Oct 2008 02:39 pm
son los basicos:


on (release) {
getURL("javascript:openNewWindow('portafolio/portafolio.html','thewin','height=1000,width=900,toolbar=no,scrollbars=no')");
}



on (release) {
getURL("javascript:openNewWindow('services.html','thewin','height=1000,width=900,toolbar=no,scrollbars=no')");
}



on (release) {
getURL("javascript:openNewWindow('contactus.html','thewin','height=1000,width=900,toolbar=no,scrollbars=no')");
}




on (release) {
getURL("javascript:openNewWindow('biography.html','thewin','height=1000,width=900,toolbar=no,scrollbars=no')");
}

Por Fernandoza

13 de clabLevel



 

Tecnico en sistemas

firefox
Citar            
MensajeEscrito el 28 Oct 2008 04:56 pm
Ok... Y lo que tú quieres es que se reproduzca el video como está ahorita en el url que nos diste, no??

No crees que a ese código le faltan los on (rollOver) para que cuando posiciones el mouse encima de las ventanas, haga la reproducción del video?? ^^

Por violetisha

575 de clabLevel

1 tutorial
1 articulo

Genero:Femenino  

Mi silla en el estudio, México

opera
Citar            
MensajeEscrito el 28 Oct 2008 05:32 pm
Fernandoza, dos cositas:

  1. Tu firma es muy grande, por favor, revisa las Reglas del Foro
  2. Cuando vayas a postear código, colócalo entre las etiquetas [*code] y [*/code] (sin los asteriscos) o, si es Actionscript, entre las etiquetas [*as] y [*/as] (sin los asteriscos). Así será más comprensible y no dañará el diseño del foro.

Por The Fricky!

Presidente

6168 de clabLevel

3 tutoriales
8 articulos

Genero:Masculino   Bastard Operators From Hell Héroes

Piccola Venezia...

firefox
Citar            
MensajeEscrito el 29 Oct 2008 02:55 am

violetisha escribió:

Ok... Y lo que tú quieres es que se reproduzca el video como está ahorita en el url que nos diste, no??

No crees que a ese código le faltan los on (rollOver) para que cuando posiciones el mouse encima de las ventanas, haga la reproducción del video?? ^^


emm no creo q sea necesario ya que el video lo pongo en el estado del boton "encima" y con solo pasar por arriba del raton funcionaba :/

Por Fernandoza

13 de clabLevel



 

Tecnico en sistemas

firefox

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.