Comunidad de diseño web y desarrollo en internet online

¿Cómo instalar Wordpress? Aquí

Citar            
MensajeEscrito el 09 Ene 2006 07:00 pm
Hola amigos, en un post anterior, preguntaba como instalar Wordpress... Pues aquípongo una especie de tutorial para aquellas personas que aún no saben hacerlo...Este tutorial lo he realizado con una serie de informaciones obtenidas de Internet......o sea, no es de mi invención, si alguien cree que es suyo, que por favor no me demande :lol: :lol:. Gran parte de esta información fue tomada de
Batidora Digital


Lo primero que necesitamos para instalar Wordpress es:
- la última versión de Wordpress
- el archivo de idioma
- alojamiento para el blog (hosting)
- cliente FTP


En mi caso instalé la version 1.5.2 pero ya está disponible la versión 2.0......

A la hora de buscar hosting hay que fijarse que el lugar elegido cumpla con los siguientes requisitos, para el correcto funcionamiento de Wordpress :

- debe tener soporte para base de datos
- soporte para PHP
- que tenga acceso FTP externo (los FTP basados en web son excesivamente engorrosos).


Con estas características nos encontramos Lycos y
miarroba

Escoger el hosting es importante ya que:
Debe ser Estable, Rápido, Gran Ancho de Banda, Espacio, y que la publicidad no sea demasiado intrusiva...

Una vez elegido el sitio debes de percatarte si tienes el soporte de la base de datos activa, en mi arroba solamente hay que marcar 2 casillas, y en lycos, está escondido, y se activa pinchando PHP4U..

En cualquier caso debes saber cual es el nombre de tu base de datos, el nombre del usuario, contraseña y el nombre del servidor de bases de datos... Esto te lo puede facilitar el administrador o webmaster de tu host....

Otra cosa si no dispones de un cliente FTP puedes descargar este Filezilla para Window o Krusader para Linux..

Seguimos

Primeros para la instalación de Wordpress:

- descomprimir los archivos de Wordpress
- edición del archivo wp-config.php
- configuración del cliente FTP y subida de los archivos descomprimidos de Wordpress al servidor
- instalación de Wordpress
- configuración del idioma

Editar del archivo wp-config.php:

Renombrar el archivo up wp-config-sample.php a wp-config.php, abrirlo y fijarse en esto:

define('DB_NAME', ‘wordpress');
define('DB_USER', ‘username');
define('DB_USER', ‘password');
define('DB_HOST', ‘localhost');

DB_NAME = nombre de la base de datos
DB_USER = usuario que accede a la base de datos
DB_PASSWORD = contraseña para acceder a la base de datos DB_HOST = donde está la base de datos (suele ser localhost)

Estos datos se facilitan a la hora de registrarse en cualquier servidor. Por ejemplo, el archivo de configuración de Wordpress quedaría así en lycos:

define('DB_NAME', ‘NombreDeMiBlog_es_db');
define('DB_USER', ‘NombreDeMiBlog');
define('DB_PASSWORD', ‘');
define('DB_HOST', ‘localhost');

En Lycos no hay contraseña para acceder a la base de datos, así que se deja en blanco en DB_PASSWORD, y NombreDeMiBlog es el nombre que se ha elegido para el blog.

Configuración del cliente FTP y subida de los archivos descomprimidos de Wordpress al servidor:

- Se necesitan 3 cosas nombre del servidor de ftp, login y contraseña.

- Cuando te registraste en el servidor te dieron estos datos, te enviaron un email con ellos o si no están fácilemente accesibles en alguna pestaña.

- En lycos sería: servidor = ftp.usuarios.lycos.es, login = NombreDeMiBlog, password = contraseña_que_pusiste.

- El cliente FTP deberá estar en modo pasivo (hay sitios que no hace falta, pero en Lycos es necesario para que funcione).

- No queda más que copiar los archivos de Worpress de tu ordenador al servidor utilizando el cliente FTP, en una ventana saldrá el servidor, y no hay más que ir arrastrando archivos desde tu ordenador al servidor.

Instalación de Wordpress en el servidor:

- Localiza el archivo install.php, debería estar dentro del directorio en wp-admin.

- Para realizar la instalación hay que ejecutar install.php, para ello hay que escribir la dirección completa en el navegador así : http://usuarios.lycos.es/NombreDeMiBlog/wp-admin/install.php

- Si todo va bien, sale un “programilla” muy fácil de seguir (no hay más que dar al enlace de seguir) hasta que se genera un password (admin) y una contraseña para tu blog ¡NO LA PIERDAS! y lo primero que debes hacer es cambiarla por una que te sea fácil recordar (para ello teclea el nombre de tu sitio en el navegador http://usuarios.lycos.es/NombreDeMiBlog/, te identificas como admin con la contraseña que acabas de apuntar, y buscas la pestaña que pone perfil, ahí está la opción de cambiar contraseña).

Configuración del idioma:

- Lo primero es descomprimir el archivo que hemos bajado antes, por ejemplo, el es_ES.zip para obtener el es_ES.mo.

- Después se crea un directorio /languages dentro del directorio /wp-includes/ de la instalación de WordPress.

- Se sube el archivo es_ES.mo a ese directorio recién creado.

- Y finalmente en la línea 19 del archivo wp-config.php, hay que cambiar define (’WPLANG’, ‘’); por define (’WPLANG’, ‘es_ES’);

Por último borra el archivo install.php y cambia los permisos del wp-config.php al mínimo (dependiendo del servidor necesitará más o menos permisos activados), por ejemplo prueba poniendo 600 (sólo el propietario tiene permiso de lectura y escritura) con el cliente FTP.

Si tienes problemas con la ñ y las tildes prueba a cambiar la codificación de UTF-8 a ISO-8859-1. Para ello te identificas como admin y buscas la pestaña Opciones -> Lectura.

Bueno espero les sirva como a mí................



^^

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 09 Ene 2006 08:09 pm
See, sólo dale un poco de mejor formato, algunas imágenes para ilustrar y te quedaría perfecto... ;)

Por Aoyama

BOFH

6224 de clabLevel

6 tutoriales
12 articulos

Genero:Masculino   Anime Bloggers Bastard Operators From Hell

Webdesigner & Developer, en mis ratos libres bebo café por litros.

firefox
Citar            
MensajeEscrito el 09 Ene 2006 09:06 pm
Bueno si Mr. Freddie® está de acuerdo, se lo hago con imagenes y todo ^^

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 09 Ene 2006 09:53 pm

elav escribió:

Bueno si Mr. Freddie® está de acuerdo, se lo hago con imagenes y todo ^^
Pues mirá, hacelo y lo envias... si reune las condiciones... se publica, sino, te dirán las cosas que podrías mejorar.

Éxito.

Por Pedro

BOFH

3017 de clabLevel

3 tutoriales
6 articulos

  Bastard Operators From Hell

Honduras

firefox
Citar            
MensajeEscrito el 10 Ene 2006 02:39 pm
Ok lo voy a hacer ¿Hay algún lugar dónde diga los requisitos para hacer uno, formato, como envío las imágenes..etc?

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 10 Ene 2006 04:10 pm

Por Prozac

SWAT Team

1546 de clabLevel

1 tutorial

Genero:Masculino   SWAT

donde se regresa el viento

firefox
Citar            
MensajeEscrito el 10 Ene 2006 04:15 pm
^^ Ya pasé por ahí Prozac gracias, pero no dice nada del formato ni de las imagenes del tutorial...

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 10 Ene 2006 05:03 pm
No puedes meter todo en un archivo .zip??? sólo fijate que las imágenes no descuadren el foro, sobre la fuente, usa la convencional... yo siempre le hago así...

Por Aoyama

BOFH

6224 de clabLevel

6 tutoriales
12 articulos

Genero:Masculino   Anime Bloggers Bastard Operators From Hell

Webdesigner & Developer, en mis ratos libres bebo café por litros.

firefox
Citar            
MensajeEscrito el 10 Ene 2006 06:44 pm
Bueno ya le mandé el tutorial en un .zip hecho en Word :crap: con las imagenes incluidas en otro .zip y si no es así...
Ilústrenme U_U

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 10 Ene 2006 06:51 pm
El tutorial tiene que estar hecho en html...

Por Aoyama

BOFH

6224 de clabLevel

6 tutoriales
12 articulos

Genero:Masculino   Anime Bloggers Bastard Operators From Hell

Webdesigner & Developer, en mis ratos libres bebo café por litros.

firefox
Citar            
MensajeEscrito el 10 Ene 2006 07:14 pm
¿HTML? Dios...... Deberían hacer un Tutorial de cómo publicar un tutorial.... ¿Así que html? Bueno tendré que hacerlo en HTML....Podían haberlo dicho antes :crap:

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 10 Ene 2006 09:19 pm

Reyner escribió:

no te preocupes, solo tomas el texto de word y lo pasas a un HTML...
Eso lo sé XD XD

Ya lo hice, vamos a ver que me dice F

Reyner escribió:

lo del tutorial de como hacer tutorials, si existe jeje de verdad, pero solo fue impartido a los bofh y swats...

Dios mío que egoísmo XD XD XD

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 10 Ene 2006 11:07 pm

Reyner escribió:

XD no te preocupes, solo tomas el texto de word y lo pasas a un HTML, no vas a hacer ninguna pagina ni nda.. solo el texto y las imagenes, no tiene que ir centrado ni con colores, ah eso si , fijate de que no quede codigo de word insertado dentro del html


:roll: :roll: :roll: :roll: , claro como tú NO lo haces :roll:

Que sea solo en html y sin estilos de ningun tipo... please ^^

saludos

Por Maikel

BOFH

5575 de clabLevel

22 tutoriales
5 articulos

Genero:Masculino   Team Cristalab

Claber de baja indefinida

firefox
Citar            
MensajeEscrito el 11 Ene 2006 05:41 am
WTF!!! desde word.... errr... eso si es una buena recomendacion reyner..... nada de tags de WORD ;) ....

'HOLA MUNDO' HTML comun y corriente ::

Código :

<html>
<head>
<title>TEST</title>
</head>
<body>
<h1>HOLA MUNDO!!!</h1>
</body>
</html>


'HOLA MUNDO' desde M$ güorkd

Código :

<html xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=windows-1252">
<meta name=ProgId content=Word.Document>
<meta name=Generator content="Microsoft Word 11">
<meta name=Originator content="Microsoft Word 11">
<link rel=File-List href="HOLA%20MUNDO_archivos/filelist.xml">
<title>HOLA MUNDO</title>
<!--[if gte mso 9]><xml>
 <o:DocumentProperties>
  <o:Author>Gabriel Lugo</o:Author>
  <o:LastAuthor>Gabriel Lugo</o:LastAuthor>
  <o:Revision>2</o:Revision>
  <o:TotalTime>1</o:TotalTime>
  <o:Created>2006-01-11T05:39:00Z</o:Created>
  <o:LastSaved>2006-01-11T05:39:00Z</o:LastSaved>
  <o:Pages>1</o:Pages>
  <o:Words>2</o:Words>
  <o:Characters>12</o:Characters>
  <o:Company>GLS corporation</o:Company>
  <o:Lines>1</o:Lines>
  <o:Paragraphs>1</o:Paragraphs>
  <o:CharactersWithSpaces>13</o:CharactersWithSpaces>
  <o:Version>11.5606</o:Version>
 </o:DocumentProperties>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:DontDisplayPageBoundaries/>
  <w:GrammarState>Clean</w:GrammarState>
  <w:PunctuationKerning/>
  <w:ValidateAgainstSchemas/>
  <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>
  <w:IgnoreMixedContent>false</w:IgnoreMixedContent>
  <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
   <w:DontGrowAutofit/>
  </w:Compatibility>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:LatentStyles DefLockedState="false" LatentStyleCount="156">
 </w:LatentStyles>
</xml><![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
   {mso-style-parent:"";
   margin:0cm;
   margin-bottom:.0001pt;
   mso-pagination:widow-orphan;
   font-size:12.0pt;
   font-family:"Times New Roman";
   mso-fareast-font-family:"Times New Roman";}
@page Section1
   {size:612.0pt 792.0pt;
   margin:72.0pt 90.0pt 72.0pt 90.0pt;
   mso-header-margin:35.4pt;
   mso-footer-margin:35.4pt;
   mso-paper-source:0;}
div.Section1
   {page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
   {mso-style-name:"Tabla normal";
   mso-tstyle-rowband-size:0;
   mso-tstyle-colband-size:0;
   mso-style-noshow:yes;
   mso-style-parent:"";
   mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
   mso-para-margin:0cm;
   mso-para-margin-bottom:.0001pt;
   mso-pagination:widow-orphan;
   font-size:10.0pt;
   font-family:"Times New Roman";
   mso-ansi-language:#0400;
   mso-fareast-language:#0400;
   mso-bidi-language:#0400;}
</style>
<![endif]-->
</head>

<body lang=EN-US style='tab-interval:36.0pt'>

<div class=Section1>

<p class=MsoNormal><span lang=ES style='mso-ansi-language:ES'>HOLA MUNDO!!!<o:p></o:p></span></p>

</div>

</body>

</html>


XD algo patético no?....

[PD. Que usarian ustedes como corrector ortográfico aparte de OpenOffice o M$ güorkd ? ]


(y)

Por gabovanlugo

651 de clabLevel



Genero:Masculino  

Code Designer

firefox
Citar            
MensajeEscrito el 11 Ene 2006 12:21 pm
Upsss no revisé el código del HTML :crap: Bueno ya le he mandadoa Freddie® el que había hecho en Word y en HTML (Sin revisar el código) y no pienso molestarlo más, si mi tutorial cumple con las espectativas, lo hago de nuevo y lo reviso completo para que no tenga ningún fantasmaworld XD

Por elav

Claber

1461 de clabLevel

9 tutoriales

Genero:Masculino  

Administrador de Sistemas

firefox
Citar            
MensajeEscrito el 02 Dic 2006 12:02 am
Hola, que buen foro me he encontrado espero que me puedan ayudar, yo segui al pie de la letra este tutorial pero al momento de la instalacion al poner esto:

http://usuarios.lycos.es/NombreDeMiBlog/wp-admin/install.php

he cambiado "NombreDeMiBlog" por mi user, pero me aparece que la pagina aún esta en construccion o que no existe...he hecho algo mal o se debe a algun problema en Lycos?


gracias de antemano!!

Por Golden180

1 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 02 Dic 2006 03:40 am
Hola Golden 180, mira aquí está el tutorial ya terminado, por favor sigue paso a paso lo que ahí se explica, ya verás como si puedes instalarlo, en caso contrario, regresa aquí de nuevo y cuentanos ;)

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

clabbrowser
Citar            
MensajeEscrito el 02 Dic 2006 08:19 pm
Hola, segui los pasos y vi algo q me extraño .. help

Segundo paso


Ahora vamos a crear las tablas de la base de datos y a llenarlas con algunos datos predeterminados.

Warning: ini_get, ini_alter, ini_restore, ini_set, getrusage, mysql_list_dbs, get_current_user, set_time_limit, getmyuid, getmypid, dl, leak, listen, chown, chmod, chgrp, realpath, tmpfile, link, mb_send_mail() has been disabled for security reasons in /data/members/free/tripod/es/p/l/e/pleyto/htdocs/wp-admin/upgrade-schema.php on line 225

¡Ya está!

:? en el tutorial no sale eso . a q se debe??

Por Pley

Claber

2268 de clabLevel

8 tutoriales

 

Lima - Peru

firefox
Citar            
MensajeEscrito el 02 Dic 2006 10:34 pm
En efecto no dice nada al respecto, incluso en el tutorial de instalacion de wordpress.org tampoco lo indican. Es algo que para alguien que recien empieza puede ser un obstaculo, veremos si hay forma de actualizar el tutorial para incluir ese paso.

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 03 Dic 2006 03:29 am
ya pude instalarlo!! mil gracias que amables de verdad :)

gracias La100rra :)


no quisiera abrir un topic repetido, tendran un tutorial para aprender a poner foros dentro del Blog?

Por Golden180

1 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 04 Dic 2006 01:28 pm
Tanto como un tutorial no, pero lo que si existe es un foro de los mismos creadores de WordPress, se llama bbPress y es adaptable a wordpress, no he revisado como hacerlo, pero en un futuro no muy lejano lo haré y pondré su respectivo tutorial, por lo pronto en el mismo sitio de bbPress existe uno (en inglés), yo ya lo estoy probando y aunque aún está en pañales, tiene muy buena pinta, puedes ver un ejemplo del foro en funciones aquí

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 12 Ene 2007 12:50 am
uso el SmartFTP y no se como subir las cosas intento loguearme pero no puedo se desconecta mira la imagen
http://img90.imageshack.us/img90/2377/dibujoxu4.jpg

tengo muchas dudas el problema es a la hora de instalar

* Localiza el archivo install.php, debería estar dentro del directorio en wp-admin.
* Para realizar la instalación hay que ejecutar install.php, para ello hay que escribir la dirección completa en el navegador así: http://usuarios.lycos.es/NombreDeMiBlog/wp-admin/install.php.
* Si todo va bien, sale esto:

debo hacer algo dentro de mi cuenta de lycos??, en donde vere esta imagen
http://www.cristalab.com/images/tutos/instalacionwordpress/WP1.jpg

cuanto debo instalar los pluglins??

Por woallance3

0 de clabLevel



 

firefox
Citar            
MensajeEscrito el 12 Ene 2007 05:17 am

woallance3 escribió:

uso el SmartFTP y no se como subir las cosas intento loguearme pero no puedo se desconecta mira la imagen
http://img90.imageshack.us/img90/2377/dibujoxu4.jpg


Usa Filezilla U_U

woallance3 escribió:

tengo muchas dudas el problema es a la hora de instalar

* Localiza el archivo install.php, debería estar dentro del directorio en wp-admin.
* Para realizar la instalación hay que ejecutar install.php, para ello hay que escribir la dirección completa en el navegador así: http://usuarios.lycos.es/NombreDeMiBlog/wp-admin/install.php.


Está muy claro: "http://usuarios.lycos.es/NombreDeMiBlog/wp-admin/install.php"

woallance3 escribió:

debo hacer algo dentro de mi cuenta de lycos??, en donde vere esta imagen
http://www.cristalab.com/images/tutos/instalacionwordpress/WP1.jpg


Esa pantalla te deberá aparecer al entrar a la url http://usuarios.lycos.es/NombreDeMiBlog/wp-admin/install.php

woallance3 escribió:

cuanto debo instalar los pluglins??


¿Cuándo? Cuando tu quieras o necesites.

Muy seguramente hiciste algo mal, por favor lée de nuevo el tutorial, sigue lo que ahí se indica paso a paso y verás como es muy sencillo. ;)

P.D. woallance3, por favor modifica el tamaño de tu avatar, el máximo permitido es de 100 x 100 pixeles.

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

clabbrowser
Citar            
MensajeEscrito el 24 Ene 2007 10:11 pm
Hola, soy nuevo necesitaria ayuda=/ Mi duda surge cuando tengo que editar el archivo wp-config.php. estoy pagando un host y la verdad no se que cosas poner...



elav escribió:



Renombrar el archivo up wp-config-sample.php a wp-config.php, abrirlo y fijarse en esto:

define('DB_NAME', ‘wordpress');
define('DB_USER', ‘username');
define('DB_USER', ‘password');
define('DB_HOST', ‘localhost');

DB_NAME = nombre de la base de datos
DB_USER = usuario que accede a la base de datos
DB_PASSWORD = contraseña para acceder a la base de datos DB_HOST = donde está la base de datos (suele ser localhost)



Gracias de antemano.

Por Gonza.

10 de clabLevel



 

firefox
Citar            
MensajeEscrito el 24 Ene 2007 11:20 pm
¿Qué características tiene el hosting que estás pagando?

Si tienes cPanel es muy sencillo, pero necesito saber si lo tienes y si tu hosting incluye Bases de Datos (MySQL).

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 24 Ene 2007 11:35 pm
Si, tiene esas dos cosas =P

Es un Host bastante completo con todas las cosas que todos siempre dicen que tienen que tener...

Creo que solucione el problema, lo que hice fue crear una base de datos MySQL y con esos datos modifique al archivo wp-config. Era eso lo que habia que hacer?

Otra consulta: Saben si para subir los archivos via FTP tengo que esperar a que el host configure con NICAR los datos DNS? por que intento y no puedo :(

Por Gonza.

10 de clabLevel



 

firefox
Citar            
MensajeEscrito el 24 Ene 2007 11:44 pm
Efectivamente, éso era lo que tenías que hacer ;)

No es necesario para subirlos. Si para que tu web sea vista por cualquiera ;)

En el cPanel tienes para configurar tu cuenta FTP, checa que el Username y password sean los correctos.

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 26 Ene 2007 06:06 pm
Alguien me ayuda? :oops:

Esta bien configurado esto?





Gracias

Por Gonza.

10 de clabLevel



 

firefox
Citar            
MensajeEscrito el 27 Ene 2007 07:47 pm
Por favor alguien que me ayude :crap:






No entiendo que pasa...

[/idiot]

Por Gonza.

10 de clabLevel



 

firefox
Citar            
MensajeEscrito el 27 Ene 2007 07:59 pm
Está mal el nombre de la base de datos, en MySQL dice "lovepara_azafata" y en wp-config pusiste "lovepara_azafata|", tienes un "|" de más

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox

   Página 1 de 2

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.