Comunidad de diseño web y desarrollo en internet online

Connection error 1088

Citar            
MensajeEscrito el 22 Nov 2008 06:57 pm
:shock:
Buenas a todos, estoy probando con la herramienta creation application from database en Flex 3 adicionandole una colection de augiemarcello para paginacion y un uploader ... y todo bien en localhost xq no tengo ninguna restriccion .. pero cuando subo a mi server de prueba me genera el error 1088 ... ya he revisado las contraseñas de servidor y todo bien... es mas subi la herramienta con solo la aplicacion del Flex y no me da problemas....
No se que mas hacerle ya le he modificado todo y nada funciona... alguna idea???

Gracias de antemano

Por tuxa

5 de clabLevel



Genero:Femenino  

firefox
Citar            
MensajeEscrito el 22 Nov 2008 08:53 pm
Buenas tardes,

Despues de mucho intentar,, logre encontrar el problema.. En mi maquina funcionaba xq no tenia tantos datos como en el servidor de pruebas.. entonces la conexion estaba generando un allowed memory ... asi que aumente el memory size en el php.ini y listo.. despues de dos semanas de intentar funciono... asi que x si les acaso les pasa ya saben que tambien se debe revisar eso :lol:

Gracias :D

Por tuxa

5 de clabLevel



Genero:Femenino  

firefox
Citar            
MensajeEscrito el 15 Sep 2009 12:35 pm
A mi me pasaba lo mismo , y es con la ultima version de php , entra aca http://www.wampserver.com/en/addons_php.php y baja el addon version PHP 5.2.9-2 y lo instalas , es un addon, no debes desintalar el ultimo wamp el ke te da fallo , solo baja ese archivo e instalalo , luego del menu de wamp en php elijes la version y cambias de 5.3.0 a la 5.2.9 y te andara sin problemas el wizard del flex para las base de datos :o
Saludos

Por bambanx

48 de clabLevel



 

msie8
Citar            
MensajeEscrito el 07 May 2010 04:01 pm
Saludos.

Disculpa Tuxa.

Hice una aplicacion en adobe flex con PHP y MySQL, en mi servidor local funciona correctamente.

Tengo PHP 5.2.6 y MySQL 5.0.51b en el servidor local.

Pero en el server remoto tengo MySQL 5.0.67 Y PHP 5.3.1

Y el server remoto me marca error #1088.

Será el mismo problema que tubiste tú?.

Podrias ayudarme?.

Gracias.

Por jledesma

15 de clabLevel



 

msie8
Citar            
MensajeEscrito el 17 Oct 2011 06:01 pm
Es por la version de PHP. Empleadon la version 5.3.5 me da el mismo error (#1088), pero usando la version 5.2.9-2 no.

La configuración de la memoria en el php.ini la tengo como viene por defecto:
"; Maximum amount of memory a script may consume (128MB)
; http://php.net/memory-limit
memory_limit = 128M
"

Por Spidercr

0 de clabLevel



 

Costa Rica

firefox

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.