Comunidad de diseño web y desarrollo en internet

Flash CS4 filtros

Citar            
MensajeEscrito el 14 Ene 2009 05:18 pm
hola, tengo una pregunta pero no se si este sera el foro adecuado, si no es asi ruego me indiqueis donde puede relizarla, bueno hay va.
¿En el flash CS4 no estan instalados los filtros por defecto?

Si alguien sabe como instalarlos, le agredeceria la ayuda.

Un saludo y gracias.

Por subirol

20 de clabLevel



Genero:Masculino  

msie7
Citar            
MensajeEscrito el 14 Ene 2009 06:06 pm
Dime a que filtros te refieres, y te puedo indicar donde encontrarlos. Quizá te refieras a los que se encuentran en Properties (CTRL+F3) > Filters.

Por M@U

BOFH

6210 de clabLevel

34 tutoriales
5 articulos

Genero:Masculino   Héroes Bastard Operators From Hell Editores

Bate jubilado de Cristalab

firefox
Citar            
MensajeEscrito el 15 Ene 2009 12:00 pm
Me refiero a esos filtros, pero con CTRL+F3, aparece la pestaña de las propiedades pero no esta la opción de los filtros.
Gracias.

Por subirol

20 de clabLevel



Genero:Masculino  

msie7
Citar            
MensajeEscrito el 15 Ago 2009 01:45 am
:cool: :cool:
ohh ya se a que filtros te refieres.

filtro/desenfocar
filtro/iluminar
filtro/brillo
filtro/resplandor
filtro/ etc etc etc....

no es así???
los que en el 8 estaban en el panel de propiedades en la pestaña de FILTROS!!

pues en el CS4 también están en el panel de propiedades, pero debes estar en el ESPACIO DE TRABAJO DESARROLLADOR y te pone el panel propiedades a la derecha, y hasta abajo dice FILTROS.

si seleccionas un CLIP DE PELÍCULA, TEXTO, BOTÓN(solo estan disponible con esos elementos)
aparece en el panel de propiedades, la parte de FILTROS y amm aver no se como explicar esto, mejor dejo una cap!!

espero me entiendas....
1.- deves tener un elemento seleccionado
2.- cuando aparesca FILTROS en panel propiedades, click sobre FILTROS para desplegar pestaña de panel
3.- Click sobre el primer icono a la izquiera inferior de FILTROS.
Eliges un filtor de tu agrado
4.- Ajustas sus valores de las propiedasdes del efecto que elegiste


jejeje es mi primer aporte jejeje, espero aya ayudado y ayude a muchos porke intente buscar aver si algo hablaba sobre eso pero no encontre nada!!

SUERTE!!

Por lupito

6 de clabLevel



 

chrome
Citar            
MensajeEscrito el 15 Ene 2010 07:08 pm
extrañamente no me aparece la opcion de filtros o no se que haga mal
ya estoy en espacio de trabajo de diseñador, ya lo intente con botones y mc y NO ME APARECE LA OPCION DE FILTROS!!!
y me estoy desesperando tan solo quiero una fckn sombra!
tan solo me aparecen las opciones de
-en boton
posicion y tamaño
efecto de color
mostrar
y seguimiento
-en mc
posicion y tamaño
posicion y vista 3d
efecto de color
mostrar
y ya!!!!
HELP

Por Rijeos

22 de clabLevel



 

msie8
Citar            
MensajeEscrito el 24 Abr 2010 04:10 pm
ES VERDAD.... a mi tampoco me sale por ningun lado, ni por defecto, ni en el menu, ni en alguna pestaña de PROPERTIES.. no entiendo por qué...? HELP

Por mor8

1 de clabLevel



 

safari
Citar            
MensajeEscrito el 24 Abr 2010 04:27 pm
/Users/oscarbastidas/Desktop/Captura de pantalla 2010-04-24 a las 11.30.19.png
simplemente no existe la ventana de filtros en mi Flash CS4 y me meto en foros donde si la veoen capturas de pantalla.. donde estará?

Por mor8

1 de clabLevel



 

safari
Citar            
MensajeEscrito el 25 Abr 2010 04:50 am
haha es un problema muy simple
este problema segun yo solo les pasa a lo que no generan sus archivos y bajan tutoriales o archivos de otras personas y quieren hacer su proyecto desde ese archivo.... por lo que segun yo, es un problema de un archivo hecho en cs3 y lo quieres habrir en un cs4
habre un archivo nuevo en cs4, copia y pega TODO del archivo original y pegalo en el nuevo...
y aparecen luego luego...

Por Rijeos

22 de clabLevel



 

firefox
Citar            
MensajeEscrito el 12 Jun 2010 08:24 pm
si , pero tambien les puede pasar a los que están creando un archivo en cs3 y en el proceso les da por instalar la cs4 sin pensar que habría este tipo de problemas.

Por pandebonero

1 de clabLevel



 

msie8
Citar            
MensajeEscrito el 14 Jun 2010 02:46 pm
No te permite aplicar los filtros tampoco cuando en publish settings tenés seteado que vas a exportarlo como flash 6, si lo ponés en flash 8 te aparecen los filtros en el instante.

Por vrkgarcia

0 de clabLevel



 

firefox
Citar            
MensajeEscrito el 25 Jun 2010 03:23 pm
Bueno por si alguno aun no sabe la respuesta, el menú no aparece si no estas seleccionando un símbolo: botón, gráfico o movieclip :wink:

Por esavoy

12 de clabLevel



 

chrome
Citar            
MensajeEscrito el 31 Jul 2010 07:10 pm
yo tengo el mismooo problema y me tiene arta! casi lloro de desesperacion, tengo el cs4 CREE UN ARCHIVO NUEVO EN CS4 no es de cs3 y CREE UN GRAFICO y LO TENGO SELECCIONADO pero NO salen nada de filtros solo tengo en las propiedades >posicion y tamaño >efecto de color >reproduccion indefinida. y nada mas. DONDE RAYOS ENCUENTRO LOS FILTROS!!!!!!????????

Por arukas

1 de clabLevel



 

msie8
Citar            
MensajeEscrito el 16 Oct 2010 04:09 pm
la respuesta de lupito esta correcta LEANLA BIEEEEEEEEEEEEENNNNNNNNNNNN, es que tienen que poner su ESPACIO DE TRABAJO en ...........D E S A R R O L L A D O R.................... No en Diseñador. eso es todo lo que hace falta.

Por CLAnonimo

Claber

600 de clabLevel

5 tutoriales
1 articulo

 

Este es un usuario anónimo genérico para las cuentas borradas o perdidas.

chrome
Citar            
MensajeEscrito el 01 Dic 2010 04:06 pm
Lo que pasa es muy simple, están usando el Flash 8 Basic, tienen que usar el Professional! eso era, yo tambien tenia el mismo problema

Por CLAnonimo

Claber

600 de clabLevel

5 tutoriales
1 articulo

 

Este es un usuario anónimo genérico para las cuentas borradas o perdidas.

chrome
Citar            
MensajeEscrito el 07 Jun 2011 10:01 pm
OJO!!!! La clave es el tipo de elemento que está seleccionado.
Con símbolo "gráfico" NO funcionan los filtros!
Solo texto, botón o clip de película.

Por maiata

1 de clabLevel



Genero:Femenino  

chrome
Citar            
MensajeEscrito el 15 Ago 2011 10:48 pm
gente, yo lo solucione empezando un documento directamente como ActionScript 3.0, todas las demas cosas que probé (las que han dicho los demas usuarios no me habian funcionado) obviamente tengo q tener seleccionado el simbolo.. espero que sirva.. saludosss

Por luzbelitta

1 de clabLevel



 

msie8

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.