Comunidad de diseño web y desarrollo en internet online

opción guardar para wed y dispositivos... desactivada

Citar            
MensajeEscrito el 05 Jun 2011 09:08 pm
Hola, he creado una secuencia de imagenes con el photoshop cs5 pero estoy intentado guardarla en formato .gif y no me deja.
La opción archivo > Guardar para web y dispositivos... me sale pero desactivada.

¿como la puedo activar?

Gracias!

Por jtole

6 de clabLevel



 

firefox
Citar            
MensajeEscrito el 31 Jul 2012 11:48 pm
Mira a ver en Imagen > Modo. A ver si está a 32bit/canal. Cuando está así, la opción Guardar para web se desactiva.

Si lo está, ponla a 8bit/canal

Un saludo.

Por pixellegancy

6 de clabLevel



Genero:Masculino  

Diseñador Gráfico y Web

safari
Citar            
MensajeEscrito el 01 Ago 2012 02:30 am
Bueno, eso que dice pixellegancy no lo conocía, pero inténtalo, por mi experiencia te cuento que también me pasaba lo mismo y me salia un mensaje que faltaba instalar "silverlight" lo busque en google, lo instale y adiós problema, de todo modo este error que tuve yo puede que sea diferente al que tenes vos y probablemente lo soluciones como te dijo pixellegancy, contanos como te fue, saludos.

Por sergiomc

49 de clabLevel



Genero:Masculino  

chrome
Citar            
MensajeEscrito el 01 Ago 2012 02:46 pm

sergiomc escribió:

Bueno, eso que dice pixellegancy no lo conocía, pero inténtalo, por mi experiencia te cuento que también me pasaba lo mismo y me salia un mensaje que faltaba instalar "silverlight" lo busque en google, lo instale y adiós problema, de todo modo este error que tuve yo puede que sea diferente al que tenes vos y probablemente lo soluciones como te dijo pixellegancy, contanos como te fue, saludos.


Seguramente tengas tu más razón que yo aquí. Lo que si es cierto es que en el momento que photoshop esta en un modo diferente a 8 bits/canal, empiezan a desactivarse opciones. Por eso siempre que no puedo hacer algo, lo primero que hago es mirar a ver si está en 8 o si por alguna razón lo tengo a 16 - 32.

Saludos

Por pixellegancy

6 de clabLevel



Genero:Masculino  

Diseñador Gráfico y Web

safari
Citar            
MensajeEscrito el 30 Sep 2015 01:56 pm
Bueno, eso que dice pixellegancy no lo conocía, pero inténtalo, por mi experiencia te cuento que también me pasaba lo mismo y me salia un mensaje que faltaba instalar "silverlight" lo busque en google, lo instale y adiós problema, de todo modo este error que tuve yo puede que sea diferente al que tenes vos y probablemente lo soluciones como te dijo pixellegancy, contanos como te fue
ok :)

Por clara Aquino

0 de clabLevel



 

chrome

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.