Comunidad de diseño web y desarrollo en internet online

Problema IE y Mozilla con CSS

Citar            
MensajeEscrito el 03 Jul 2008 03:47 pm
esta es la parte del problema <div id="pagecell2">
<!--pagecell1-->

<div id="pageNav">
<div id="sectionLinks"> <a href="#">Pagina Principal </a> <a href="#">Organizacion</a> <a href="#">Eventos y Ponentes </a> <a href="#">Articulos y Areas </a> <a href="#">Inscripciones e Inversion </a> <a href="#">Auspiciadores</a> <a href="#">Ponentes </a> <a href="#">Contactos</a></div>


</div>
<div id="content2"><img src="imagenes/imagenCentral.jpg" alt="" width="555" height="212" /></div>
</div>


#pageNav{
float: left;
width:202px;
padding: 0px;
background-color: #F5f7f7;
border-right: 1px solid #cccccc;
border-bottom: 1px solid #cccccc;
font: small Verdana,sans-serif;
}



#content2{
margin:0px 0px 0px 203px;
/*border-left: 1px solid #ccd2d2;*/
}
#pagecell2{
position:absolute;
top: 59px;
left: 12px;
/*right: 2%;*/
width:758px;
background-color: #ffffff;
}

/************ sectionLinks styles **************/

#sectionLinks{
margin: 0px;
padding: 0px;

}

#sectionLinks h3{
padding: 10px 0px 2px 10px;
border-bottom: 1px solid #cccccc;
}

#sectionLinks a:link, #sectionLinks a:visited {
display: block;
border-top: 1px solid #ffffff;
border-bottom: 1px solid #cccccc;
background-image: url(bg_nav.jpg);
font-weight: bold;
padding: 3px 0px 3px 10px;
color: #21536A;
}

#sectionLinks a:hover{
border-top: 1px solid #cccccc;
background-color: #DDEEFF;
background-image: none;
font-weight: bold;
text-decoration: none;
}


/************* relatedLinks styles **************/

Quisiera saber porque la imagen si se ve bien en Firefox pero no en IE como puedo arreglarlo

esta es la web http://www.e-connecting.net/secicomp/template.html

Por juan_gv

108 de clabLevel



 

firefox
Citar            
MensajeEscrito el 04 Jul 2008 02:38 pm
:(

Por juan_gv

108 de clabLevel



 

firefox
Citar            
MensajeEscrito el 05 Jul 2008 04:08 pm
juan_gv te recomiendo que para que sea más fácil que te ayuden aprendas a utilizar la etiqueta code del foro. Eso hace más fácil la lectura y más personas estarán dispuestas a ayudarte.

Por Odin

Claber

639 de clabLevel

2 tutoriales

Genero:Masculino   Premio_Secretos

El valle de las hamacas

firefox
Citar            
MensajeEscrito el 05 Jul 2008 05:29 pm
De hecho, no estaría de más que (re)leyeras estos consejos.

Por El Oso Amoroso

Claber

1780 de clabLevel

6 tutoriales

 

Madrid, España, Europa, Eurasia, La Tierra, Sist.Solar, Vía Láctea, UNIVERSO

firefox
Citar            
MensajeEscrito el 09 Jul 2008 08:29 pm
Bueno yo lo veo casi con todas la directrices que me indican pero tratare de indicarlo mejor haber
//PREGUNTA
Quisiera saber porque la imagen si se ve bien en Firefox pero no en IE como puedo arreglarlo?

//ESTA ES LA PARTE HTML DEL PROBLEMA
<div id="pagecell2">
<!--pagecell1-->
<div id="pageNav">
<div id="sectionLinks">
<a href="#">Pagina Principal </a>
</div>
<div id="content2"><img src="imagenes/imagenCentral.jpg" alt="" width="555" height="212" />
</div>
</div>

//ESTA ES SU CSS
#pageNav{
float: left;
width:202px;
padding: 0px;
background-color: #F5f7f7;
border-right: 1px solid #cccccc;
border-bottom: 1px solid #cccccc;
font: small Verdana,sans-serif;
}

#content2{
margin:0px 0px 0px 203px;
/*border-left: 1px solid #ccd2d2;*/
}
#pagecell2{
position:absolute;
top: 59px;
left: 12px;
/*right: 2%;*/
width:758px;
background-color: #ffffff;
}

/************ sectionLinks styles **************/

#sectionLinks{
margin: 0px;
padding: 0px;

}

#sectionLinks h3{
padding: 10px 0px 2px 10px;
border-bottom: 1px solid #cccccc;
}

#sectionLinks a:link, #sectionLinks a:visited {
display: block;
border-top: 1px solid #ffffff;
border-bottom: 1px solid #cccccc;
background-image: url(bg_nav.jpg);
font-weight: bold;
padding: 3px 0px 3px 10px;
color: #21536A;
}

#sectionLinks a:hover{
border-top: 1px solid #cccccc;
background-color: #DDEEFF;
background-image: none;
font-weight: bold;
text-decoration: none;
}
//ESTA ES LA URL
http://www.e-connecting.net/secicomp/template.html

Por juan_gv

108 de clabLevel



 

firefox
Citar            
MensajeEscrito el 10 Jul 2008 11:19 am
Yo lo veo igual en IE7, que en FF3.

PD: NO, NO SIGUES LOS CONSEJOS.

Por El Oso Amoroso

Claber

1780 de clabLevel

6 tutoriales

 

Madrid, España, Europa, Eurasia, La Tierra, Sist.Solar, Vía Láctea, UNIVERSO

firefox

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.