Comunidad de diseño web y desarrollo en internet online

Problemas con versiones de PHP viejos

Citar            
MensajeEscrito el 21 Sep 2018 02:04 pm
Buenas a todos, me llamo Mauro, no se si hay una sección de presentación, en caso de que allá, por favor decirme y me pasare por ahí. Tengo conocimiento básico de diseño y programación, estoy teniendo un problema, que por cuestiones de normativas tenemos que migrar a un S.O mas reciente, la pc en donde tenemos alojada nuestra web tiene windos xp con wampserver 1.4.4 y queremos a migrar al windows 10. Al querer instalar la misma versión del wampserver, no nos deja por problemas de compatibilidad y las versiones mas nuevas nos dan problemas con las versiones de PHP. Alguien le paso lo mismo y pudo solucionarlo. Desde ya gracias

Por Mauro4889

0 de clabLevel



 

chrome
Citar            
MensajeEscrito el 21 Sep 2018 07:04 pm
Ahora Wampserver va por la version 3, es decir estas viendo como mantenerte una decada en el pasado ... lo mejor seria no actualizar

Jorge

Por solisarg

BOFH

13520 de clabLevel

4 tutoriales
5 articulos

Genero:Masculino   Bastard Operators From Hell Premio_Secretos

Argentina

chrome

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.