Comunidad de diseño web y desarrollo en internet online

Problemas para subir imagenes

Citar            
MensajeEscrito el 14 Mar 2007 11:52 pm
Estimados, tengo un problema con WordPress 2.0, funciona todo OK pero si quiero subir alguna imagen la verdad que no me lo permite, aparece un problema en la programación "admin-functions.php" y la verdad que no se que puede ser...
Si alguien me puede ayudar?

Gracias....

Por dg4

9 de clabLevel



 

msie
Citar            
MensajeEscrito el 15 Mar 2007 02:10 pm
Probablemente deberás crear la carpeta "uploads" y darle permisos "775"

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

firefox
Citar            
MensajeEscrito el 15 Mar 2007 03:02 pm
Gracias La100rra, pero la verdad que pruebo con la carpeta uploads en "775" y "777" y no me permite subir fotos y dice que existe un error en "wp-admin/admin-functions.php"??
Y después de tanto buscar encontré que existe un problema de programación en WP "2.0" y "2.1" esto se puede observar acá http://trac.wordpress.org/changeset/5007 pero no tengo solución. O será mejor cambiar a la última versión?
Bueno Gracias a todos...

Por dg4

9 de clabLevel



 

msie
Citar            
MensajeEscrito el 15 Mar 2007 08:22 pm
Intenta cambiando de tema, y si ni así funciona, actualiza a la ultima versión ;)

Por La100rra

Claber

5776 de clabLevel

11 tutoriales
4 articulos

Genero:Masculino  

Cd. Juárez, Chihuahua, México.

clabbrowser

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.