Comunidad de diseño web y desarrollo en internet online

¿Qué paso con mi sitio? Problema con login.php

Citar            
MensajeEscrito el 04 Dic 2008 01:37 am
He visto que a otros usuarios les ha pasado lo mismo, pero ninguna de las soluciones que dan me funciona.
Lo que paso fue lo siguiente:

Mi sitio esta alojado en www.smash.com.mx/smashtv, pero yo no quería que apareciera el "smashtv" que iba después del dominio. Así que entre a mi tablero del WordPress y fui a Settings > General y le puse en donde dice WordPress Adress (URL): "www.smash.com.mx"....Ahora mi sitio ya no entra.
Supongo que intenta cargar la información (temas, plug ins, etc...) desde la URL de www.smash.com.mx que le puse, pero ya no puedo volver a conectarme como admin para modificar el error en el tablero, porque cada vez que intento entrar al wp-login.php me lo quiere cargar desde el URL que cambieee...CARAY, y pues como que se hizo un circulo.

Ahora estoy viendo si existe una manera de cambiarlo manualmente, pero no encuentro como. ¿Alguna idea?

Edito: veo en el sitio de WordPress
WordPress address (URL)
Enter the full URL of the directory containing your WordPress core application files (e.g., wp-config.php, wp-admin, wp-content, and wp-includes). For example, if you installed WordPress into a directory called "blog", then the WordPress address would be http://example.net/blog (where example.net is your domain). If you installed WordPress into your web root, this address will be the root URL http://example.net. WordPress will trim a slash (/) from the end.


No debí cambiar eso, si no el de "Blog Adress". ¿Cómo lo soluciono?

Por Yum_la justicia

28 de clabLevel



 

México

firefox
Citar            
MensajeEscrito el 05 Dic 2008 05:07 pm
Tenés que entrar a phpmyadmin, a la base de datos que sea de WordPress y buscar la tabla wp_options (o lo que le hayas puesto como sufijo, lindowp_options por ej) y editar el campo siteurl para ponerle la dirección que desees.
Saludos

Por Skatos

393 de clabLevel

4 tutoriales

 

firefox
Citar            
MensajeEscrito el 05 Dic 2008 05:12 pm
¡Perfecto! Muchisimas gracias.
Mi sitio fue "reparado" hace unos días, pero dado que un técnico lo hizo nunca tuve la oportunidad de saber como. Ahora que ya se, y no es muy dificil realmente. Muchas gracias.

Por Yum_la justicia

28 de clabLevel



 

México

firefox

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.