Comunidad de diseño web y desarrollo en internet online

Tengo problemas con AS 3 cuando expórto a swf (ctrl + Enter)

Citar            
MensajeEscrito el 26 Ene 2011 05:07 pm
Lo que me pasa es que cuando estoy haciendo algo en AS 3 y le pongo Ctrl + enter para ver como va quedando sale un mensaje que dice:

Error al inicializar el entorno de tiempo de ejecucion de java. Tal vez necesite instalar volver a instalar Flash

Luego le pongo aceptar y se termina de cargar la exportacion y se ve... pero no funcionan los codigos, ya probe instalar el Flash de nuevo pero no funciono

yo uso AS 2 y no pasa nada... pero después de un pequeño jalón de orejas (aceptable) en esta pagina precisamente, quiero empezar a utilizar AS 3 : (

Por Nato_Kohanim

160 de clabLevel



Genero:Masculino  

Editor, Programador y Bloggero

chrome
Citar            
MensajeEscrito el 27 Ene 2011 01:24 pm
Antes que nada, te aseguras de crear un documento as3?. Si usas as3 en un documento de as2 explota todo el codigo.

Sino proba instalando java nuevamente, y tambien el nuevo flashplayer.

Por Skuash

40 de clabLevel



Genero:Masculino  

Buenos Aires, Argentina.

firefox
Citar            
MensajeEscrito el 28 Ene 2011 09:07 am

Skuash escribió:

Antes que nada, te aseguras de crear un documento as3?. Si usas as3 en un documento de as2 explota todo el codigo.

Sino proba instalando java nuevamente, y tambien el nuevo flashplayer.


No me explique jeje no use un documento de AS3 en un documento de AS2, me refiero a aparte simplemente abrir un documento de AS3 me saca ese mensaje que ya puse en la descripcion cuando pongo ctrl + Enter. Ya intente instalando denuevo Java y sigue el problema =( mas bien lo actualize

ya no se que hacer y no puedo seguir usando el AS2 ya quiero empezar a aprender a usar el AS 3 porfavor ayudenme

Por Nato_Kohanim

160 de clabLevel



Genero:Masculino  

Editor, Programador y Bloggero

chrome
Citar            
MensajeEscrito el 28 Ene 2011 05:44 pm
Es demasiado raro el problema, aparte ya dijiste que reinstalaste el flash, flash player, java :S.

Por Skuash

40 de clabLevel



Genero:Masculino  

Buenos Aires, Argentina.

firefox
Citar            
MensajeEscrito el 28 Ene 2011 07:55 pm

Skuash escribió:

Es demasiado raro el problema, aparte ya dijiste que reinstalaste el flash, flash player, java :S.


Si, lo se, es muy raro y de hecho no he intentado reinstalando el Flash Player lo hare ahora
Muchas gracias por comentar

Saludos ;)

Por Nato_Kohanim

160 de clabLevel



Genero:Masculino  

Editor, Programador y Bloggero

chrome
Citar            
MensajeEscrito el 28 Ene 2011 08:59 pm
Si no se te soluciona, desinstala todo desde el panel de control -> agregar o quitar programas. Despues borra sus carpetas del disco duro, reinicia, y despues instala todo nuevamente. Si no se te soluciona asi el problema debe ser de windows, deberias tener el service pack 2 para que te funcione todo OK, sino pegale 1 formateada que nunca viene mal.

Por Skuash

40 de clabLevel



Genero:Masculino  

Buenos Aires, Argentina.

firefox
Citar            
MensajeEscrito el 21 Abr 2011 04:19 am
Hola no se si es demasiado tarde pero yo solucione el problema que tienes.

lo primero que hice fue convertir el archivo en el que trabajada A3 en un A2 en la configuración, y con eso ya no hubo mas inconveniente me activo el action stop. y no tuve que borrar ni flash ni nada.

espero te sirva !!!
:D

Por elfapaca

1 de clabLevel



 

chrome

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.