Comunidad de diseño web y desarrollo en internet online

tengo un problema con el preload

Citar            
MensajeEscrito el 23 Ene 2007 08:02 pm
bueno antes q nada aclaro q no entiendo mucho de programación, asi q espero q me puedan explicar lo q necesito. queria saber si existe la posibilidad de hacer un preload sin "_root." es decir si no se lo puede remplazar por otra cosa. pasa lo siguiente tengo una plicula inicial con un clip de pelicula q es el contenedor de mi load movie y cuando llama a la otra peli se me clava la animación en el inicio del preload de la animación nueva. calculo q el problema es el rot q se ajusta a la pelicula principal, queri saber si se puede evitar poner el root, bueno si alguien lo sabe por favor digame como hago gracias.

Por 247moscas

22 de clabLevel



Genero:Masculino  

2006

msie
Citar            
MensajeEscrito el 24 Ene 2007 12:54 am
Coloca el codigo que tienes para checar donde esta el problema.

Por sfa

72 de clabLevel



 

Mexico DF

firefox
Citar            
MensajeEscrito el 24 Ene 2007 03:30 am
Puedes hacer una funcion que y colocarla directamente en la linea principal de tu pelicula en el primer frame, copia exactamente el codigo que tienes dentro de tu clip de pelicula y quita los _root, y por supuesto los elementos del preloader, somo son tu barra tu campo de texto dinamico, y les pones los nombres de instancia y listo, prubalo asi. XD

Por nashCode

161 de clabLevel

1 tutorial

Genero:Masculino  

Desarrollador web

firefox

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.