Comunidad de diseño web y desarrollo en internet online

Una de MC

Citar            
MensajeEscrito el 22 Jul 2004 04:11 am
Weno, esto para mi es algo complicado.

En el primer frame tengo dos mc. Uno de ellos (start_mc) cargará un mc. Al final de este mc tengo puesto:

stop ();
start_mc.gotoAndStop (2)
_root.menu_mc.play ();

menu_mc es el otro mc que tengo en el primer frame.

El fotograma 2 de start_mc está vacío.

Alguna idea por favor.

Muchas gracias.

Por joseM

33 de clabLevel



 

unknown
Citar            
MensajeEscrito el 22 Jul 2004 05:48 am
cual es le problema? :?

Por Yumi

258 de clabLevel


1 articulo

Genero:Femenino  

Sendai - Japon

unknown
Citar            
MensajeEscrito el 22 Jul 2004 05:57 am
Claro, jeje....


Pues que no me carga

Por joseM

33 de clabLevel



 

unknown
Citar            
MensajeEscrito el 22 Jul 2004 05:20 pm
Nadie me puede decir por qué falla?

Por joseM

33 de clabLevel



 

unknown
Citar            
MensajeEscrito el 22 Jul 2004 05:43 pm
sinceramente no veo cual es tu poblema; que tipo de "carga" usas, algun loadMovie?, donde?, ese es todo tu codigo?

cuando te refieres a "Al final de este mc tengo puesto: ", al final de cual mc?

Por Yumi

258 de clabLevel


1 articulo

Genero:Femenino  

Sendai - Japon

unknown
Citar            
MensajeEscrito el 22 Jul 2004 06:02 pm
Tengo start_mc en el primer frame.

Al final de start_mc tengo:

stop ();
start_mc.gotoAndStop (2)
_root.menu_mc.play ();

menu_mc es otro mc que está situado en el primer frame de la pelicula principal donde tb está start_mc.

Lo que pretendo es que cuando culmine la animación de start_mc empiece menu_mc.

Como no piloto aún mucho me valgo sobre todo de animaciones gráficas.

Por este motivo al final de la animación start_mc le puse start_mc.gotoAndStop (2), donde 2 es un key frame vacío que lo unico que contiene es stop ();

Seguro que existe una manera de hacer lo mismo mil veces más sencillo, pero aún no sé como.

Por joseM

33 de clabLevel



 

unknown
Citar            
MensajeEscrito el 22 Jul 2004 06:07 pm
tu problema es solo de orden; ponlo asi

Código :

stop ();
_root.menu_mc.play ();
gotoAndStop (2)


Vas a ver como si te funciona, si es que ese codigo esta dentro de start_mc, claro esta

Por Yumi

258 de clabLevel


1 articulo

Genero:Femenino  

Sendai - Japon

unknown
Citar            
MensajeEscrito el 22 Jul 2004 06:38 pm
Pues tienes toda la razón. Era simple cuestion de orden.

Si es que aún estoy muy verde :oops:

Muchas gracias.

Por joseM

33 de clabLevel



 

unknown

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.