Comunidad de diseño web y desarrollo en internet online

XAMPP (bitnami) responde lento a peticiones AJAX

Citar            
MensajeEscrito el 10 Feb 2014 03:51 pm
Tenia mi precioso WAMP, todo corria de maravilla.

Decidi cambiarme a XAMPP por que tenia una version mas actual y recibe mejor soporte. En fin.

Sucede que cuando ejecuto peticiones por medio de Jquery .ajax(), se tarda 5 segundos esperando antes de procesar.

El envio es rapido, encontrar el server es rapido... pero ahi es cuando se traba, despues de eso procesa la peticion super rápido.

Trate de hacer la solucion que proponen aqui:

http://stackoverflow.com

Pero siguio todo igual...

Tuve que regresar a mi precioso WAMP y como si nada, sin embargo me queda la molestia.

¿Alguien puede ofrecerme mayor ayuda? intente como 3 cosas y nada. y Es extraño puesto que con WAMP trabaja muy bien.

Por elporfirio

Claber

646 de clabLevel

1 tutorial

Genero:Masculino  

FullStack Web Developer

firefox
Citar            
MensajeEscrito el 11 Feb 2014 05:08 am
es raro pero mas que XAMPP yo diria que es cosa de Apache y Php, yo tuve problemas con Threads Zombis cuando usaba Php en modo fast-cgi, y lo puse como modulo en php y fue mejor

prueba la configuracion de Apache si esta como Fast-Cgi o como Modulo

Por tuadmin

Claber

598 de clabLevel



Genero:Masculino  

firefox
Citar            
MensajeEscrito el 11 Feb 2014 05:12 pm
Si voy a revisar ese también gracias @tuadmin

Es bueno, pues puedes ver los efectos AJAX que aplicaste, y es malo por que cuando estas apurado debes esperarte a que realice le proceso.

Muy raro la verdad en mis pocos años de desarrollo jamás me habia pasado y he instalado muchas veces.

Por elporfirio

Claber

646 de clabLevel

1 tutorial

Genero:Masculino  

FullStack Web Developer

firefox

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.