Comunidad de diseño web y desarrollo en internet online

comportamiento extraño al usar remoting

Citar            
MensajeEscrito el 20 Ago 2005 12:11 pm
hola a todos,

estoy usando remoting(bueno queriendo usar) para un flash que hicieron en FlashMX. El problema es que cuando lo abro y lo guardo actualizado para flashMX 2004 puedo agregar las clases de remoting (o los .as, cualquiera) pero cuando compilo el flash me los elimina de la libreria y no me deja volverlos a poner, por lo que no me funiona el remoting... que podra ser? :shock:

todo el codigo que estoy usando esta correcto, pues los he probado en documentos nuevos y me funcionan de maravilla... el problema es que tengo que meter ese codigo en esa animacion...

:cry:

Por JCaKeC

4 de clabLevel



Genero:Masculino  

msie
Citar            
MensajeEscrito el 20 Ago 2005 01:45 pm

Código :

Archivo -> Configuración de publicación -> Pestaña Flash

-> Versión -> Flash 7
-> Versión de AS -> ActionScript 2.0


^^

Por Dano

BOFH

4273 de clabLevel

14 tutoriales
4 articulos
10 ejemplos

Genero:Masculino   Bastard Operators From Hell Premio_Secretos

Lugar estratégico para vigilarte

firefox
Citar            
MensajeEscrito el 20 Ago 2005 07:04 pm
javier,

eso lo hago, y asi es como me perite poner los remotings, pero cuando compilo, me los quita y despues de eso no puedo agregarlos....

Por JCaKeC

4 de clabLevel



Genero:Masculino  

msie
Citar            
MensajeEscrito el 20 Ago 2005 08:36 pm
HE encontrado una solucion, no la mejor, pero ha funcionado, cree una pelicula aparte para hacr el remoting, y la cargo en el flash, asi cuando quiero llamar a las funciones llamo movieclip.funcion ... no es la mejor solucion, pero es viable... :D

Por JCaKeC

4 de clabLevel



Genero:Masculino  

msie

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.