Comunidad de diseño web y desarrollo en internet online

La PC se reinicia luego de iniciar secion.

Citar            
MensajeEscrito el 03 Mar 2009 10:14 pm
Una amiga me paso su Pc para ver si al podia ayudar en algo con su pc. Que cada vez que se prende, luego de un minuto se apaga. Probé con el Modo seguro, pero de todos modos se apaga, aunque demora mucho más.
Luego vi los archivos del disco duro con el CD Knopix, borre temporales y cosas por el estilo por si por ahí se escondia un virus.
Ademas, aproveche los 10 minutos de vida que me daba el modo seguro para revisar el los programas que inician con el Sistema en Ejecutar-> msconfig.. y no me parecio nada extraño.
Pense que podia ser problema del Hardware simplemente, pero no es así por que al usar el CD Knopix nunca se apago, igual que cuando usaba windows en modo seguro, pero solo con el SHELL. (La cosa de comandos xD)
Entonces ya no se que puedo hacer, por que no puedo correrle un antivirus, ni nada ya que se apaga. Y no tengo el animo de formatearlo.
AYUDA?

Por JaLeRu

Claber

1913 de clabLevel

7 tutoriales

Genero:Masculino  

Existo

firefox
Citar            
MensajeEscrito el 03 Mar 2009 10:44 pm
Que version de Windows usa?
Podrias pasarle un antivirus poniendo su disco duro en tu maquina...

Puedes revisar los fallos y alertas que provocan las reiniciadas en el event viewer/visor de eventos para entrar a esa ventana click derecho en mi pc y la opcion administrar, ahi revisa los eventos criticos o de error

Por kassanmoor

303 de clabLevel



 

Cochabamba

firefox
Citar            
MensajeEscrito el 03 Mar 2009 10:47 pm

JaLeRu escribió:

...Y no tengo el animo de formatearlo...


Ese es tu principal problema... usa linux y listo con eso se acabaron tus problemas, y si pues la amiga compone ( :love: ) cobraselo, en caso contrario dile que se compre otro U_U

Por Atse

391 de clabLevel



Genero:Masculino   Héroes

Costa Rica

firefox
Citar            
MensajeEscrito el 04 Mar 2009 12:58 am

kassanmoor escribió:

Que version de Windows usa?
Podrias pasarle un antivirus poniendo su disco duro en tu maquina...

Puedes revisar los fallos y alertas que provocan las reiniciadas en el event viewer/visor de eventos para entrar a esa ventana click derecho en mi pc y la opción administrar, ahí revisa los eventos críticos o de error


Al ser portátil no se como sacarle el disco...
Ya vi los eventos, y no encontré mucho...
Es un Windows XP Started (Crap)

Por JaLeRu

Claber

1913 de clabLevel

7 tutoriales

Genero:Masculino  

Existo

firefox
Citar            
MensajeEscrito el 04 Mar 2009 01:24 am

JaLeRu escribió:



Al ser portátil no se como sacarle el disco...
Ya vi los eventos, y no encontré mucho...
Es un Windows XP Started (Crap)


Hombre que son unos cuantos tornillos, hacer unas cuantas palancas con un desarmador y despegar sensores? seguro que encuentras una manual detallado como hacerlo, otra opcion seria usar uno de esos live cd con antivirus como por ejemplo http://www.freedrweb.com/livecd/ no lo he usado nunca, pero he leido que es efectivo

Por kassanmoor

303 de clabLevel



 

Cochabamba

firefox
Citar            
MensajeEscrito el 04 Mar 2009 01:43 am
Mmm a mi me paso algo muy similar, le entro un virus a mi laptop, que se llamaba comit.exe, estaba en la raiz de la unidad c, entonces use ubuntu, pero la version de ese momento no soportaba rw en particiones ntfs y me traume, y luego use Knoppix y listo, lo borre, entonces saque el livecd y luego bootie de nuevo pero con el cd de instalacion del XP y en la consola de recuperacion le di chkdsk /r , me parece que hay otra mas efectiva que la /r, dale un help chkdsk y ahi te dice cual es. y luego ya la prendi y como si nada, aparecia un mensaje de que no se habia encontrado el maldito virus :P, luego le pase el Hackthisjack y un regcleaner y listo ya no me volvio a dar mas problemas ni mensajes ni nada. desde entonces tengo el Nod32 a la ultima actualizacion y ni un solo bicho se ha mezclado, almenos no un bicho que me haga relajos como ese comit.exe. Suerte.

Por LongeVie

Claber

1741 de clabLevel

1 tutorial

Genero:Masculino  

En un lugar, re moto.

firefox
Citar            
MensajeEscrito el 04 Mar 2009 06:48 pm

LongeVie escribió:

Mmm a mi me paso algo muy similar, le entro un virus a mi laptop, que se llamaba comit.exe, estaba en la raiz de la unidad c, entonces use ubuntu, pero la version de ese momento no soportaba rw en particiones ntfs y me traume, y luego use Knoppix y listo, lo borre, entonces saque el livecd y luego bootie de nuevo pero con el cd de instalacion del XP y en la consola de recuperacion le di chkdsk /r , me parece que hay otra mas efectiva que la /r, dale un help chkdsk y ahi te dice cual es. y luego ya la prendi y como si nada, aparecia un mensaje de que no se habia encontrado el maldito virus :P, luego le pase el Hackthisjack y un regcleaner y listo ya no me volvio a dar mas problemas ni mensajes ni nada. desde entonces tengo el Nod32 a la ultima actualizacion y ni un solo bicho se ha mezclado, almenos no un bicho que me haga relajos como ese comit.exe. Suerte.


Creo que es la mejor opción, lo usé muchas veces.
Puede ser que se te hayan corrompido algunos archivos, si ya descartasre virus y problemas de hardware lo mas probable es que algunos archivos se hayan suicidado :)

Por Ancelot

Claber

496 de clabLevel

1 tutorial

Genero:Masculino  

En el Fin del Mundo

firefox
Citar            
MensajeEscrito el 04 Mar 2009 10:29 pm
Ufff saben, creo que simplemente ese pc esta muerto.
Pues lo inicie en Modo de Diagnostico y me apareció un cartel que decía que la maquina no estaba en forma correcta para andar con Windows XP Started y que se cerraria windows. ... Con eso quede más Plop de lo que estaba. xD Asique... Dejemos lo en un caso perdido.

Por JaLeRu

Claber

1913 de clabLevel

7 tutoriales

Genero:Masculino  

Existo

firefox
Citar            
MensajeEscrito el 04 Mar 2009 10:45 pm
U_U donala a una escuela.

Por LongeVie

Claber

1741 de clabLevel

1 tutorial

Genero:Masculino  

En un lugar, re moto.

firefox
Citar            
MensajeEscrito el 05 Mar 2009 09:48 pm

LongeVie escribió:

U_U donala a una escuela.


No es mio.

Por JaLeRu

Claber

1913 de clabLevel

7 tutoriales

Genero:Masculino  

Existo

firefox
Citar            
MensajeEscrito el 15 Mar 2009 07:46 pm
Hola!
No se si te ayuda... :lol:
pero con probar no perdemos nada no? jaja
Me paso algo "parecido", prendia la PC y despues de unos minutos se reiniciaba

Posibilidades:

1 - Problemas con la fuente (esto paso en mi caso, la fuente ya tenia sus años jajaja) la fuente estaba fallando por lo que dejaba de alimentar a los componentes de la PC y se apagaba todo. Solucion: Compre una fuente nueva y anda todo perfectamente

2 - Temperatura de la Placa de video, algo parecido al tema de la fuente, se recalienta la placa y se apaga la PC. Solucion probable: Agregar un cooler

3 - Pasar Antivirus a tu PC desde Internet u otra PC, ya que si es un virus puede afectar tu antivirus para que no lo detecte.

4 - Hacer un escaneo de la memoria con el memtest, para ver si la RAM funciona bien

5 - Realizar en escaneo al Disco Duro


Espero que esto te sirva, es lo unico que se me ocurre

Saludos y Suerte!

Por nykos

Claber

370 de clabLevel

3 tutoriales

 

msie7
Citar            
MensajeEscrito el 18 Mar 2009 06:38 pm
Ok, tenia rato que no me pasa por la rai del for y no habia visto esto, aqui lso pasos son basicos, uno

pasale ek hitjackthis, solo que necesitas expèriencia, segudno, pasale un pandazo osea elpanda , hay versiond eprueba por 30 dias, pero te sacan del apuro , tercero, revisa las temperaturas, el everest te dice las temperaturas y cuarto, limpiale los coolers nos ea que tenga algo atorado ahi, quinto, checa con mem test, ami me paso que el error en lamemoria estaba al final y cuandoe ra en modo seguro no cargaba has ta ahi

Por FeNtO

BOFH

5091 de clabLevel

18 tutoriales

1 ejemplo

  Bastard Operators From Hell

FeNtO DataCenter

firefox
Citar            
MensajeEscrito el 18 Mar 2009 07:12 pm

FeNtO escribió:

Ok, tenia rato que no me pasa por la rai del for y no habia visto esto, aqui lso pasos son basicos, uno

pasale ek hitjackthis, solo que necesitas expèriencia, segudno, pasale un pandazo osea elpanda , hay versiond eprueba por 30 dias, pero te sacan del apuro , tercero, revisa las temperaturas, el everest te dice las temperaturas y cuarto, limpiale los coolers nos ea que tenga algo atorado ahi, quinto, checa con mem test, ami me paso que el error en lamemoria estaba al final y cuandoe ra en modo seguro no cargaba has ta ahi


Lee arriba tuyo Fento....es lo mismo que le dije yo :|

Por nykos

Claber

370 de clabLevel

3 tutoriales

 

msie7

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.