Comunidad de diseño web y desarrollo en internet online

smallbasic me pide .NET Framework 3.5 SP1 y...

Citar            
MensajeEscrito el 06 Oct 2013 04:24 am
Dice:
Importante: antes de instalar el Service Pack, lea las notas de la versión a fin de obtener información acerca de problemas conocidos con .NET Framework 3.5 SP1. Asegúrese de que tiene el Service Pack más reciente, así como las actualizaciones críticas para la versión de Windows de su PC. Para buscar actualizaciones recientes, visite Windows Update. Además, antes de instalar este Service Pack, debe tener también instalado Windows Installer 3.1.

No sé bien qué hacer ¿me dará algún problema si lo instalo? Tengo el SP3, dice en mi pc ¿es el que me piden tener instalado antes de instalar el otro? Donde dice:
"Asegúrese de que tiene el Service Pack más reciente"

Las actualizaciones automáticas me dijeron que las desactivara, supongo que mi W es trucho. No sé si tengo WI 3.1

¿Qué hago? @[email protected]

Por Tachikomaia

73 de clabLevel



 

chrome
Citar            
MensajeEscrito el 11 Nov 2013 08:27 pm
Si tienes el SP3, supongo que hablas de WXP...

Tu puedes hacer la instalación del FrameWork, si cumples con los requisitos del sistema la instalación terminará... de lo contrario te dirá que tu sistema no cumple con los requisitos...

Saludos.

Por Blackdragon

Claber

3776 de clabLevel

24 tutoriales

Genero:Masculino   Premio_Secretos Héroes

In one of the pits of hell, fighting for my soul

chrome

   Página 1 de 1

 

Cristalab BabyBlue v4 + V4 © 2011 Cristalab
Powered by ClabEngines v4, HTML5, love and ponies.